Something not right at Minerpools SHA256 Neos


#1

Members are collecting huge share counts but no blocks are being discovered. This is not even vaguely normal for this pool – thinking something’s gone wrong! In contrast, Kickass is progressing normally. Can somebody check into this?

Thanks – Trevor


#2

I’ll keep an eye out for minerpools on IRC - he comes in the channel regularly. For what it’s worth he seems like a straight-shooter so I’m sure we’ll figure out whatever there might be to figure out. I’ll keep you updated.

 Best regards,

syntaks


#3

Thanks man,

Yes, I’m impacted by this, but others are as well! There should have been an earnings increment hours ago! Share count shouldn’t get anywhere near this high!


#4

[quote=“TrevorS, post:3, topic:99, full:true”]
Thanks man,

Yes, I’m impacted by this, but others are as well! There should have been an earnings increment hours ago! Share count shouldn’t get anywhere near this high![/quote]
Just checked Minerpools again and after eight hours it finally found a block! My experience is that’s entirely out of character for this pool (usually ten minutes to maybe ninety, but multiple hours?). If I’m just over-reacting let me know and I’ll try to temper my expectations!

========================== LATER ========================

Strange! The pool appeared stalled for some eight hours, but now seems to be running normally again! Some glitch? In any case, glad it’s running again!


#6

Could have been them having an issue or just no luck finding a block. I just missed minerpools on IRC. I’ll keep an eye open though sorry!

 Best regards,

syntaks


#7

Hi TrevorS:

Yes, the pool had high share count on a few blocks, most notably 17074:
https://neos.minerpools.com/index.php?page=statistics&action=round&height=17074
This is sometimes also caused by pool-hopping, around that time the pool’s hashrate dropped and took longer to find a block.
But rest assured the pool’s running fine and will keep finding blocks constantly.
Any issues or info you can always reach me at #minerpools - freenode.

Cheers,


#8

Thanks for the responses guys :)! Seems to me minerpools SHA256 Neos is once again running fine, so if it was a glitch, it appears to be glitching no more! My best to both :)!