Blank page after adding API keys


#1

I just made the mandatory upgrade. My wallet worked fine until I added my Bittrex API keys. Now I get only a blank screen when I try to open my wallet. I’m running on 64-bit Linux Mint 17 (Ubuntu). My miner presently is pointed at Multipool.

I’ve tried flushing the browser cache, restarting the browser, re-applying the patch. No luck.


#2

Would you be open to a teamviewer session as I’m unable to reproduce this myself here. I’ll keep trying to break it during the interim, but so far it’s working as expected.

Best regards,

syntaks


#3

I forgot to mention that I turned on Arbitrush at the same time. If that doesn’t help, a teamviewer session would be fine. Let me know.


#4

I just tried to reproduce with that new detail. Send me teamviewer info and we’ll get you situated =).

Best regards,

syntaks


#5

Fixed, thank you! What did I screw up?


#6

My pleasure man. I doubt you did anything wrong, other than maybe an upgrade from 2.0 to 2.0.1b instead of 2.0.1 -> 2.0.1b. Either way, whatever breaks I can fix it - I created it =).

Best regards,

syntaks